Windows DatabaseebooksStatistical Information

LWE10166 : Requirements for Installation of Citrix Document Center (PS4.5)

Symptom:

Checklist / to do prior to installation of Citrix Presentation Server 4.5

Cause:

Citrix Document Center can be installed on Systems other than Presentation Servers

Solution:

Acrobat Reader 5.0.5 with Search or Adobe Reader 6.0 and higher.

Document Center contains numerous useful whitepapers, guides and other technical documentation shipped with Presentation Server.


Disclaimer:

The information provided in this document is intended for your information only. Lubby makes no claims to the validity of this information. Use of this information is at own risk!
Copyright © 2004-2011 Lubby (V3.0.10 Aug 2011)
Sponsored by Keskon.
Statistical information by Google Analytics