Windows DatabaseebooksStatistical Information

LWE10164 : Requirements for Installation of Citrix Presentation Server 4.5

Symptom:

Checklist / to do prior to installation of Citrix Presentation Server 4.5

Cause:

Preliminaries

Solution:

Operating System (Not supported on Windows 2000 Server):

  • Windows Server 2003 with Service Pack 1 or 2
  • Windows Server 2003 Release 2

(MS-) Terminal Services and Terminal Server licenses

.Net Framework 2.0 (can be found on "Component CD for Presentation Server" under "SUPPORT\DOTNET20")

Java Runtime Environment (JRE) 1.5.0_09 (will be installed automatically during setup if not already installed on server)


Disclaimer:

The information provided in this document is intended for your information only. Lubby makes no claims to the validity of this information. Use of this information is at own risk!
Copyright © 2004-2011 Lubby (V3.0.10 Aug 2011)
Sponsored by Keskon.
Statistical information by Google Analytics