Windows DatabaseebooksStatistical Information

LWE10163 : Requirements for Installation of Citrix Webinterface (PS4.5)

Symptom:

Checklist / to do prior to installation of Citrix Presentation Server 4.5

Cause:

Citrix Webinterface can be installed on Systems other than Presentation Servers

Solution:

  • Citrix Access Management Console 4.5
  • .Net Framework 2.0
  • IIS 5.0 or 6.0 and ASP.Net
  • Visual J# 2.0 (will be installed automatically during setup, if not already installed on server)

 


Disclaimer:

The information provided in this document is intended for your information only. Lubby makes no claims to the validity of this information. Use of this information is at own risk!
Copyright © 2004-2011 Lubby (V3.0.10 Aug 2011)
Sponsored by Keskon.
Statistical information by Google Analytics