Windows DatabaseebooksStatistical Information

LLE10223 : Howto know which version of postgres you are using in your backend?

Symptom:

You need to find out which version of the back-end you are using

Cause:

none

Solution:

If you can enter an sql statement you can use the version() function. e.g.

postgres=# select version();
                           version
-------------------------------------------------------------
 PostgreSQL 8.4.1, compiled by Visual C++ build 1400, 32-bit
(1 Zeile)

Disclaimer:

The information provided in this document is intended for your information only. Lubby makes no claims to the validity of this information. Use of this information is at own risk!
Copyright © 2004-2011 Lubby (V3.0.10 Aug 2011)
Sponsored by Keskon.
Statistical information by Google Analytics