LKBEN10558: EPO Server Based Installation of VirusScan 8.5


This article has not been checked!

LKB | Created: 02/04/2020 | Version: 0 | Language: EN | Rating: 0 | Outdated: False | Marked for deletion: False

Author: Wim Peeters - Keskon GmbH & Co. KG


Symptom

No VirusScan 8.5 Installation - Error Message in EPO Agent 3.55

Cause

EPO Agent Version < 3.62

Solution

1. Install EPO Server 3.6x
2. Configure Server according to the Documentation
3. Download of EPO Agent 3.6x with Language Pack and Reporting Files
4. Check in of EPO Agent 3.6x into the Repository
5. Check in of EPO Agent 3.6x Language Pack into the Repository
6. Check in of EPO Agent Reporting File into the Repository
7. Download VS8.5
8. Check in of VS 8.5 into the Repository
9. Policy Settings of EPO Agent (Language is taken from OS)
10. Policy Settings of VS 8.5 (Language settings are in GUI Policy)
11. Deployment Task: EPO Agent and VS 8.5 are configured in one Task
12. New Update-Task for Dat and Engine and EPO Agent and VS8.5 in one Task
13. New Repository Update Task
14. all this will not work with EPO Agent < 3.6x    


About the Author

Wim Peeters is electronics engineer with an additional master in IT and over 30 years of experience including time spent in support, development, consulting, training and database administration. Wim has worked with SQL Server since version 6.5. He has developed in C/C++, Java and C# on Windows and Linux in different European countries and different European languages. He writes knowledge base articles to solve IT problems and publishes them on the Lubby Knowledge Platform where he is one of the most important contributors and the main developer.

Disclaimer:

The information provided in this document is intended for your information only. Lubby makes no claims to the validity of this information. Use of this information is at own risk!