LKBDE11314: Outlook Web Access (OWA) funktioniert nicht recht mit Internet Explorer unter Windows Vista


This article has not been checked!

LKB | Created: 02/04/2020 | Version: 0 | Language: DE | Rating: 0 | Outdated: False | Marked for deletion: False

Author: Wim Peeters - Keskon GmbH & Co. KG


Symptom

Man sieht die Meldung: Loading... im Internet Explorer aber weiter passiert nichts

Cause

Dies Problem wurde mit einem Patch von Microsoft behoben. MS hat ActiveX in Vista verändert.

Solution

Der entsprechende Patch kann von Microsoft heruntergeladen werden:

Exchange2003-KB911829-v3-x86-DEU.exe

Dieser Patch behebt au├čerdem einige andere Probleme von IE6 und IE7 unter Windows XP. Bitte beachten Sie, dass der Patch auf dem Exchange Server installiert werden muss, der das Web-Frontend bereitstellt. Besser ist es, den Patch auf allen Ihren Exchange Servern zu installieren.

About the Author

Wim Peeters is electronics engineer with an additional master in IT and over 30 years of experience including time spent in support, development, consulting, training and database administration. Wim has worked with SQL Server since version 6.5. He has developed in C/C++, Java and C# on Windows and Linux in different European countries and different European languages. He writes knowledge base articles to solve IT problems and publishes them on the Lubby Knowledge Platform where he is one of the most important contributors and the main developer.

Disclaimer:

The information provided in this document is intended for your information only. Lubby makes no claims to the validity of this information. Use of this information is at own risk!